« Back

Lexmark MarkNet N2003fx - print server - 10/100 Ethernet

Lexmark MarkNet N2003fx - print server - 10/100 Ethernet

  • Price: 
    $567.99
  • Availability: 
  • Mfr #:  44D0100
  • UNSPSC #:  43201404
  • Item #:  001193814
  • Add to Shopping List
  • cnet cat code #:  10030502
Need Help? Contact Zones Online support at 800.408.9663
Processor / Memory
Processor 1 x
Processor Clock Speed 90 MHz
RAM 2 MB
Flash Memory 2 MB
Compatibility Information
Designed For Lexmark C720, C720dn, C720n, C750, C750dn, C750dtn, C750in, C750n, C910, C910dn, C910fn, C910in, C910n, C912, C912dn, C912n, T520, T520 SBE, T520d, T520dn, T520dnTR, T520n, T520n SBE, T522, T522dn, T522dtnTR, T522n, T522nTR, T620, T620dn, T620dnTR, T620in, T620n, T620nTR, T622, T622dn, T622dnTR, T622in, T622n, T622nTR, T632dtn, W812, W812dtn, W812tn, W820, W820dn, W820n, X632 MFP Lexmark Optra C710, T616, T616n, W820, W820dn Lexmark Optra Color 1200, 1200N, 45
Miscellaneous
Package Type Retail
Networking
Ports 10/100 Ethernet
Connectivity Technology Wired
Cabling Type Ethernet 100Base-FX
Data Link Protocol Fast Ethernet
Data Transfer Rate 100 Mbps
Network / Transport Protocol TCP/IP, IPX/SPX, AppleTalk, DLC/LLC
Remote Management Protocol SNMP, Telnet, HTTP
Features DHCP support
Compliant Standards IEEE 802.3u
General
Device Type Print server
Form Factor Plug-in module
Localization English / United States
Expansion / Connectivity
Interfaces 1 x 100Base-FX - SC - female - 2
Compatible Slots 1 x expansion slot
Software / System Requirements
Software Included Drivers & Utilities
OS Required Microsoft Windows NT 4.0, Microsoft Windows NT Server 4.0, Microsoft Windows 95 OSR 2, SunSoft Solaris 2.6, SunSoft Solaris 7, IBM OS/400 3.1 or later, SCO OpenServer 5.04 or later, Compaq Tru64 UNIX 4.0D, Microsoft Windows 98 Second Edition, Novell NetWare 3.x, Novell NetWare 4.x, Red Hat Linux 6.0 or later, IBM AIX 4.2.1 or later, Microsoft Windows 2000 Server, HP-UX 10.x, HP-UX 11.x, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional, Apple MacOS 8.6 or later, SunSoft Solaris 8, SGI Irix 6.x, Novell NetWare 5.x, Caldera OpenLinux eDesktop 2.4, TurboLinux Workstation 6.0, UnixWare 7 or later, SuSE Linux 6.3 or later, Microsoft Windows 98/ME